Scheduled for December 18, 2021 at 11:00 PM – 11:53 PM
Affects
Website
Under maintenance from 11:00 PM to 11:53 PM
Completed
December 18, 2021 at 11:53 PMCompleted
December 18, 2021 at 11:53 PMMaintenance has completed successfully and without incident. We made some tweaks to the website during this maintenance period, so enjoy the latest updates! Please let us know what you think.
In progress
December 18, 2021 at 11:11 PMIn progress
December 18, 2021 at 11:11 PMMaintenance is now in progress.
Planned
December 18, 2021 at 11:00 PMPlanned
December 18, 2021 at 11:00 PMWe will be merging branches in our git repository. While we don't expect this to cause any problems, there is a chance that it may cause problems with our website thanks to our repository's integration with Vercel (our hosting provider) and our configurations within Vercel.
Start time subject to change.